Skip to main content

Zoom client

Published Sep 01, 2022

Zoom client- All users must have at least 5.11 on their Windows, Linux, tablet and 5.11.6 on their Mac computers.

System/Service: Zoom client

There is now a minimum limit for which version of Zoom client our users can have on their computers to be able to use kth-zoom.

The reason for that is because most of our users are still using the older version of zoom and it poses a security risk. From now on, all users must have at least 5.11 on their Windows, Linux, tablet and 5.11.6 on their Mac computers.

For more information read

Technical information | KTH Intranet

Or

Technical information | KTH

Page responsible:it-support@kth.se
Belongs to: KTH Intranet
Last changed: Sep 01, 2022