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Important notes: 
 
You should study sections 1-3 of these instructions 
carefully before the lab session starts! 
 
(It is also recommended that you browse through the 
rest to familiarize yourself with the contents.) 
 
Preparatory exercises 1-3 must be solved, and written 
solutions should be presented when you arrive to do the 
lab. 
 
If you are not properly prepared, you will not be able to 
carry out the lab exercises. 
 
Bring a copy of these lab instructions with you to lab 
sessions 3 & 4. 
 
 
 

(If you want to keep any of the microscope images you 
produce, you should bring USB memory stick with you to 
lab session 4) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

4 

1. Introduction 
 
Figure 1 shows a schematic diagram of a confocal microscope. Rather than illuminating an 
extended region of the specimen, as is done in conventional microscopy, only a single 
specimen point is illuminated at a time. A laser is commonly used as light source because it 
provides an intense beam of well-collimated light. The size of the illuminated spot is 
determined by diffraction effects (and aberrations) in the optics, and is typically on the order 
of 0.5 µm. Reflected or fluorescent light from the illuminated specimen spot is collected by 
the objective and focused onto a small aperture. Light passing through this aperture will reach 
the detector, which is usually a photomultiplier tube (PMT). See ref. 1 for a description of 
PMTs. (The reference list is included at the end of these instructions, before the appendices). 
Because only a single specimen point is illuminated, the confocal arrangement does not by 
itself produce an image of the specimen. It is therefore necessary to include a scanning 
arrangement in all confocal systems. 
 

 
 
Fig. 1. The confocal principle. 
 
Scanning can be performed in two different ways - either the specimen is moved and the laser 
beam is kept stationary or vice versa. Many early confocal microscopes used the specimen 
scanning method, whereas today beam scanning dominates strongly. However, both methods 
have certain advantages and disadvantages. The specimen scanning method gives uniform 
imaging properties over the entire image area since off-axis aberrations and vignetting will 
not be present. But specimen scanning requires precise movements of the specimen at high 
speed which can be difficult to achieve, especially for heavy specimens. Beam scanning, on 
the other hand, is much less demanding concerning mechanical precision since the scanning 
mechanism can be placed on the image side of the microscope objective, thus acting on a 
magnified image of the specimen. Also, specimen size and weight is of no concern when 
beam scanning is used. The disadvantage with beam scanning is that the imaging properties 
will not be uniform over the image area due to off-axis aberrations and vignetting. 

Confocal microscopy is superior to conventional microscopy for two reasons. First, it 
produces images with higher resolution. Second, it is possible to record the three-dimensional 
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(3-D) structure of a specimen. The improvement in resolution is 36% under ideal conditions 
(infinitely small aperture and no aberrations) and is, in most cases, not large enough to justify 
the higher cost of a confocal microscope. On the other hand, the 3-D imaging properties make 
a confocal microscope ideal for studying thick biological specimens, e.g. nerve tissue, which 
are very difficult to study with a conventional microscope. 
 

 
 
Fig. 2. Illustration of optical sectioning with a confocal microscope. Only light emanating 
from the focus plane of the microscope will be transmitted through the small aperture. 
 

The mechanism behind the 3-D imaging capability of confocal microscopy is illustrated in 
Fig. 2. Light from specimen parts in focus (solid line) can pass through the tiny aperture and 
reach the detector, whereas light from out-of-focus specimen parts is mostly blocked. The 
effect of this is that only light from a very thin specimen layer is detected. This property of 
confocal microscopy is called "optical sectioning", and opens the possibility to study very thin 
(less than 1 µm) sections of biological specimens. By recording a number of such optical 
sections, and change focus of the microscope slightly between individual sections, it is 
possible to obtain a "stack" of images representing the 3-D specimen structure. This has 
several advantages compared with the traditional method of mechanically sectioning the 
specimen: 
 

• It is much faster. 
• The recorded sections will be perfectly aligned, simplifying 3-D reconstruction. 
• Living specimens can be studied. 

 
To perform such optical sectioning, it is necessary that the specimen is semi-transparent, so 
that light can penetrate the uppermost layers to illuminate those below. This is the case for 
most biological specimens, and volumes with a depth of several hundred µm are routinely 
studied with confocal microscopy. Most specimens studied with confocal microscopy are 
labeled with fluorescent substances which emit light in the green, yellow and red parts of the 
spectrum (see section 3). To excite fluorescence in such substances, blue or green laser 
wavelengths are commonly used. In some cases ultraviolet (UV) excitation is used, but this is 
difficult because of the demands it puts on the microscope optics as well as the high cost of 
the laser equipment needed. Also, many biological samples are not as transparent for UV-
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radiation as they are for visible light.  
When testing the optical sectioning performance for objectives it is much more convenient to 
use a reflecting specimen than a fluorescent one. A flat, surface-reflecting mirror is often used 
for this purpose. In ref. 2 the full-width-half-maximum (FWHM) depth response function for 
an infinitely thin fluorescent layer recorded by (a perfect) confocal microscope is given by eq. 
18. When recording a reflecting specimen, the FWHM will be reduced by about 35 % (the 
constant 8.5 in eq. 18 is replaced by 5.6). 
 
 
► Preparatory exercise 1: Calculate the FWHM depth response when scanning a reflecting specimen 

with objectives 10/0.3 (dry), 20/0.5 (dry) and 40/1.3 (oil immersion). λ = 
488 nm. noil = 1.52 

 
 
The FWHM results in prep. exercise 1 are valid only if the optics are free of aberrations, and 
the detector aperture is infinitely small. The influence of aperture size is discussed in ref. 2 
(sect. 2.3). 
 
 
► Preparatory exercise 2: Calculate the maximum detector aperture diameter that can be used when 

scanning a reflecting specimen with objectives 20/0.5 (dry) and 40/1.3 (oil 
immersion). The FWHM depth response must not be more than 10% larger 
than for an infinitely small aperture. λ = 488 nm. 

 
 
More information on the imaging properties of confocal microscopy is found in ref. 2 
 

Confocal microscopy is a rather old invention - it was described by Marvin Minsky in a US 
patent issued in 1961 (he originally got the idea in the mid-fifties). Development was then 
rather slow and sporadic over the next fifteen to twenty years, but in the last couple of 
decades interest in this field has increased dramatically. The rapid development of computer 
equipment has put the computing power necessary to utilize the data from a confocal 
microscope within reach of all scientific laboratories. Also, developments in laser technology 
have resulted in lasers better suited as light sources in confocal microscopy. 
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2. The Zeiss LSM 5 Pascal confocal microscope 
 
The confocal microscope used in this laboratory exercise is a Zeiss LSM 5 Pascal with an 
inverted microscope, Fig. 3. Inverted microscopes are often used in biomedical laboratories 
because they have certain advantages compared with upright (= normal) microscopes. For 
example, an inverted microscope is easier to use if you want to study cells growing on the 
bottom surface of a liquid-filled dish (cells are often cultured in this way). It is also easier to 
view the specimen while applying electrodes to measure electrical signals, or in other ways 
manipulate the specimen, if an inverted rather than an upright microscope is used. On the 
other hand, it is more difficult to see how close the objective is to the specimen when focusing 
an inverted microscope and it is more difficult to work with immersion liquids. 
 

 

b) 
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Fig. 3. Zeiss LSM 5 Pascal confocal microscope. a) Photograph of the instrument. b) 
Simplified schematic diagram. EP = Eyepiece, MI = Mirror, DBC = Dichroic beam 
combiner, DBS = Dichroic beam splitter, OBJ = Objective, SP = Specimen, Sc = Galvo-
scanners, PI = Pinhole (aperture), EF = Emission filter and PMT = Photomultiplier tube. See 
text for details. 
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LSM 5 Pascal is equipped with three different lasers: one air-cooled argon ion laser, and two 
helium-neon lasers. It is possible to get three different illumination wavelengths, 488 nm (Ar-
ion), 543 nm (He-Ne) and 633 nm (He-Ne). Depending on the type of specimen, the most 
suitable wavelength is chosen. Most functions are computer-controlled, for example choice of 
laser wavelength, microscope objective and optical filters. Referring to Fig. 3b, a brief 
description of the function will be given. (For details concerning the practical operation, see 
Appendix A) 
 
The operator can use the microscope as an ordinary inverted microscope with halogen or 
mercury-lamp illumination of the specimen (illumination details have been omitted in Fig. 
3b). In this mode the mirror closest to the objective is removed for transillumination, or 
replaced with a suitable dichroic beam splitter for epi-fluorescence. In laser-scanning mode, 
the desired laser is lit and the light passes through a scanning unit with two galvo-scanners 
that deflect the light in two perpendicular directions (the scanning principle is illustrated in 
Fig. 19 of ref. 2). The laser light is then reflected via a mirror toward the microscope 
objective, which focuses the light to a small spot in the specimen. Due to the galvo-scanners, 
this spot will move back and forth in a plane perpendicular to the optical axis. Fluorescent (or 
reflected) light from the specimen travels along the same path as the laser light, but in the 
opposite direction. It will consequently be “descanned” by the galvo-scanners and form a 
stationary beam when it reaches the dichroic beam splitter DBS 1. The light from the 
specimen is (at least partially) transmitted by DBS 1, and reaches one of the detectors (PMT1 
or 2). The detector signals are analog-to-digital (A/D) converted and stored in the computer. 
Two detectors are included in the instrument so that two fluorophores with different colors 
can be detected simultaneously (DBS 2 reflects one color and transmits the other). This is an 
advantage in biomedical applications where multiple-labeled specimens are often used. 
Different fluorophores that bind specifically to different types of structures in the specimen 
can then be used. Immuno-fluorescence, where the fluorophore molecules are attached to 
different antibodies, is one way of achieving such selective binding. 
 
As can be seen from Fig. 3b there is a large number of dichroic beam splitters and filters in 
the instrument. The spectral transmission and reflection properties of these, as well as the 
laser wavelength, must be chosen carefully to get good images. The choice depends on the 
fluorophores used in a particular application. A very large number of fluorophores, with 
different properties, exist. This is illustrated and further discussed in ref. 2 (Fig. 30 and 
associated text). 
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3. Fluorophores, beam splitter and filters 
 

The laws of quantum mechanics govern, that in a molecule, only certain discrete energy levels 
are possible. These energy levels are composed of electronic states, which are split up into 
closely spaced vibrational (and even rotational) sub-levels (Fig. 4). A molecule in an excited 
electronic state may get rid of its excess energy by emitting a photon. For many molecules, 
the energy gaps between certain electronic states correspond to energies for photons in the 
visible range. It is important to note, that a molecule may only absorb light if the photon 
energy is equal to the energy needed to transfer the molecule between two energy states, and 
that emitted light may only have certain discrete wavelengths. 
 
Fluorescence 
 

 
 
Fig. 4. Energy diagram for a typical molecule. The electronic states are split up into 
vibrational sub-levels. 
 
 

 
 
Fig. 5. Typical absorption and emission spectra for simple atoms and complex molecules. The 
absorption spectra show the ability to absorb incoming light, while the emission spectra show 
the composition of the emitted light. 
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Fluorophores are very large organic molecules with a complex structure. The number of 
energy levels is so large, that a continuous range of wavelengths may be absorbed and emitted 
(Fig. 5). When an incoming photon is absorbed by the fluorescent medium, the fluorophore 
molecule is transferred to an excited electronic state. The molecule is likely to be transferred 
to a higher vibrational sub-level, Fig. 6. From there it is rapidly transferred to the lowest 
vibrational sub-level within the excited state. After a certain time, the molecule emits a 
fluorescent photon, and returns to the electronic ground state. The mean lifetime in the excited 
state is called the fluorescence lifetime. This is often denoted τ, and is typically 1-5 ns. After 
emitting a photon, the molecule is likely to be in an upper vibrational sub-level of the 
electronic ground state. From there, it will relax to lower vibrational sub-levels. It is important 
to note, that the fluorescent photon has no knowledge of the exciting photon. Therefore, the 
wavelength of the fluorescent light does not depend on the wavelength of the exciting light. 

 

An absorption spectrum shows the ability of a molecule to absorb light of different 
wavelengths. An emission spectrum shows how the emitted light is distributed over different 
wavelengths. The absorption spectrum for a typical fluorophore comes to a rather distinct end 
towards longer wavelengths (lower photon energies). When the energies of the exciting 
photons are not high enough to transfer the molecule from the electronic ground state to the 
first excited electronic state, absorption is no longer possible. The absorption spectrum often 
has a long tail towards shorter wavelengths (higher energies). For the emission spectrum, on 
the other hand, it is the other way around. Emission of photons with higher energies than the 
exciting light is unlikely to occur. The emission spectrum often has a long tail towards longer 
wavelengths. Therefore, the emission spectrum often resembles the mirror image of the 
absorption spectrum. 
 

 
 
Fig. 6. Fluorescence. A molecule absorbs an incoming photon, and is transferred to an 
excited electronic state. Through collisions, the molecule is relaxed to the lowest vibrational 
state within the excited electronic state. After a certain time, the molecule returns to the 
electronic ground state by emitting a photon. Relaxation to lower vibrational states may 
follow. The mean lifetime in the excited state is called the fluorescence lifetime, τ. 
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Photo-bleaching 
 

A fluorophore molecule, unfortunately, does not live for ever. After a certain number of 
excitation-emission cycles, it decomposes. This process, called photo-bleaching, makes it 
necessary to avoid unnecessary illumination of the specimen. Bleaching may be promoted by 
heat and certain chemicals (for example oxygen). In order to reduce bleaching, a specimen 
can be stored in dark containers in a cold environment. The bleaching processes differ 
between different fluorophores. Some fluorophores bleach very rapidly, others don’t. 
 
Excitation, beam splitters and filters 
 

The choice of excitation light depends on the fluorophore used. It is desirable to use a 
wavelength close to the maximum of the absorption spectrum. In this manner, a large part of 
the exciting light is absorbed by the specimen, and the intensity of the illuminating source can 
be low. 

The dichroic beam splitters in the confocal microscope are chosen with regard to the 
wavelength of the exciting light and the emission spectra of the fluorophores used. In addition 
to beam splitters, so called emission filters are placed between the pinholes and the detectors, 
Fig. 3b. Just as in an ordinary epi-fluorescence microscope, these emission filters have to be 
included to block the last remnants of excitation light that is present due to non-ideal 
performance of the dichroic beam splitters. In applications with more than one fluorophore, 
care should be taken so that only light from the right fluorophore may pass the emission filters 
(this is often difficult, or even impossible, in practice). Below, the excitation wavelengths, 
beam splitters and detector filters in the Zeiss LSM are listed. With an external laser, other 
excitation wavelengths can be obtained.  
 
Excitation wavelengths (nm): 488, 543, 633. 
Dichroic beam splitters (DBS 1 in Fig. 3b): FT510 (λ < 510 reflected, λ > 510 transmitted), 

FT 560, FT 665 
Emission filters: LP520 (transmits λ > 520), LP570, OG590, RG665 
 
 
 

► Preparatory exercise 3: A specimen has been stained with two fluorophores called FITC and 

TRITC (see Fig. 7). Use the scheme in figure 8 to suggest a combination 

of laser wavelengths, dichroic beam splitters, and emission filters that 

could be used to image these two dyes simultaneously. Will the 

fluorophores be efficiently excited? Will the fluorescent light be 

efficiently detected? 
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Fig. 7. Excitation and emission spectra for two commonly used fluorophores, FITC (fluorescein-isothiocyanate) 
and TRITC (tetramethylrhodamine-isothiocyanate). The excitation spectra show how efficiently different 
wavelengths can excite the fluorophores. Two commonly used excitation wavelengths, 488 and 543 nm, are 
indicated with arrows. 
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Fig. 8. Layout of the Zeiss 5 Pascal microscope showing options for laser excitation, main dichroic mirror 
(HFT=Haupt Farb Teiler), beam splitter (NFT=Neben Farb Teiler) and emission filters (BP=band pass, 
LP=long pass). Suggest a setup where both dyes in figure 7 can be imaged simultaneously.  
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. Experiments 
 
 
Before confocal scanning is attempted you should get acquainted with the microscope and its 
controls. The best way to do this is to use it as a conventional microscope for viewing a 
specimen. An important difference between this microscope and the ones you have used in 
previous lab sessions, is that this is an inverted microscope. This means that the microscope 
has been turned “upside down.” Thus, the condenser is located above the specimen and the 
objective below. Such microscopes are often used in biological and medical research. 
 
Important! Make notes of results etc. during the lab work. Make sure you store all 

images according to the instructions. You will need these later for 
evaluation and for writing the report (see “Experiment 7”). 

 

Experiment 1: Get acquainted with the microscope 
First familiarize yourself with the microscope and its controls. This is essential knowledge in 
order to do confocal microscopy. 

• View a specimen (provided by your supervisor) in transmitted halogen light using a 
10X objective (see App. A, “Ordinary viewing”). Operate the focus control and the 
joystick that move the specimen on the stage so you get a “feel” for these controls. 

When doing confocal scanning it is necessary to keep track of quite a few parameters, for 
example what dichroic beam splitters and emission filters that are used. Fig. 3b shows the 
location of beamsplitters and filters (in Appendix A you can find more detailed information). 
We will start confocal scanning by looking at a very simple specimen. 

• Place a small piece of Post-It paper on top of an empty specimen glass in the 
microscope. Select the 10X objective, 488 nm illumination, dichroic beam splitter 
HFT488 for the excitation beam and NFT490 and LP505 on the emission side. Pinhole 
size is set to approximately 1 Airy unit, laser transmission to 24%, gain approximately 
850 and image size to 512 x 512 pixels. 

• Start scanning and adjust focus so that you can see a thin line of blue-green light 
moving quickly back and forth over the paper. Make fine adjustments of focus and 
contrast so that an image of suitable brightness is seen on the screen. Notice that 
unless the microscope is properly focused, the image will be completely black. This is 
very different from an ordinary microscope. 

 
 
Let your supervisor see what you have done, and discuss your results, before you proceed! 
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Experiment 2: Influence of cover glass, pinhole size and numerical aperture 
on optical sectioning 

 
 
You will now investigate the instrument properties by using a very simple reflecting 
specimen, namely a flat mirror. In this and the following experiments, a number of images 
will be stored on disk. You should store all your images on C:\IMG\stud\gr_x\, where x is the 
number of your lab group.   
 

• Create folder D:\students\grx\, x = number of your group. 

• Place a surface-reflecting mirror on the specimen stage with the reflecting surface 
downwards facing the objective. 

• Select the 20/0.45 objective 

• Dichroic beam splitter 488 
NO emission filter (use “plate”) 

• Laser transmission should be set to 0.35% 

• Detector pinhole = 0.3 Airy units (see Appendix A for an explanation of what the 
pinhole size numbers mean). 

 
 

• Start continuous scanning of the specimen. The mirror is probably out of focus, 
resulting in a completely black image (possibly mixed with more or less blue pixels). 
With the mirror defocused, adjust the Brightness control so that only a few blue pixels 
can be seen (see App. A for explanation and further details). 

 
• Now refocus the microscope and adjust the Contrast control, so that the image 

brightness is suitable when the mirror is in optimum focus. The image should be as 
bright as possible, but not saturated. There should be no red pixels indicating detector 
saturation. 

 
• Make a z-scan (see App. A, “Recording a depth profile”): 
• step-length 0.1 µm in z direction 
• 512 steps 
• Create  “database” in your folder and store the image.  
• Remove the mirror specimen from the microscope. 
• Apply a small drop of immersion oil on the reflecting surface of the mirror (yes, it will 

create a mess on the beautifully polished mirror, and you will have to clean away the 
oil afterwards) 

• gently press down a cover glass onto the drop of oil (only a thin layer of oil should be 
present between cover glass and reflecting surface). 

• Again place the mirror in the microscope and make a z-scan (focus position and 
Contrast may have to be changed). Store the image. 

• Using the same specimen (mirror + oil film + cover glass) we will now investigate 
how the pinhole size influences the optical section thickness. 

• Make z-scans with the 20/0.50 objective 
• step-length of 0.1 µm 
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• Record stacks with 8-10 different pinhole sizes from 0.3 -10 airy units.  
• One z-scan for each pinhole size. Store each z-scan image with a suitable name. 
• As the pinhole size changes, the Gain and transmission settings must be adjusted to 

get a suitable brightness in the images (don’t use too high gain setting: <900 is ideal), 
that is: absolutely no red pixels and only a few blue pixels. 

 
 
 
Let your supervisor see what you have done before you proceed! 
 
 
The following steps are carried out in lab. session 4: 
 
 

• Use ImageJ to make intensity profiles in the z direction (see App. B). Determine the 
FWHM in all cases. 

 
• Plot FWHM as a function of pinhole size for the 20X objective (mirror specimen with 

cover glass). Suggest a suitable pinhole for use with the 20X objective. Compare the 
20X objective used with and without cover glass. These results must be included in 
the written report! 

 
• Compare the FWHM numbers and suitable pinhole size with the results from Prep. 

exercises 1 & 2. Conclusions? These results must be included in the written report! 
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Experiment 3: Influence of light intensity on the noise in images. 
 
The number of photons detected per pixel will determine the maximum signal-to-noise ratio 
(SNR) that can be obtained in an image. In this experiment you will investigate whether the 
instrument performance is limited by photon quantum noise, or if other sources of noise are 
predominant. 
 

• First, turn off the lights in the ceiling to avoid stray light!!!  

• Scan (ordinary xy, not z-scan) the same half-silvered mirror that will be used in 
experiment 5 (clean it if necessary). 

• Select the 10X objective. 

• Use the same instrument settings as in Experiment 2, i.e.: 

• No emission (barrier) filter 

• Dichrioc beam splitter = 488 

• Pinhole size of 15 Airy units. A very large pinhole is used because we don’t need 
optical sectioning, and it’s important to get a uniform intensity in the image. 

• Move the specimen while scanning, and select a clean-looking part (i.e. as little dust 
and dirt as possible). Use a rather low gain setting (480-500) and high light intensity 
(laser trans. = 50%) when doing this initial check, so that the noise level is low. 

• Then select low laser light transmission (0.1%) and increase the gain setting to a value 
between 700-800. If necessary, defocus the specimen a bit so that no saturation occurs 
in the image. 

• The image should now look uniform (except for noise and some occasional dust 
particle).  

• Scan and store an image, plus a dark image with the laser off. 

• Then increase transmission to 1%, and reduce the gain setting to avoid saturation (no 
red pixels). Scan and store an image and dark image.  

• Repeat this process for transmissions 5% and 10%. 

 
Let your supervisor see what you have done before you proceed! 
 
The following step is carried out in lab. session 4: 
 

• Open all images in ImageJ, and transform them into a stack (Image > Stacks > 
Convert Images to Stack). Displaying the most noise-free image of the stack 
(attenuation = 30) select a uniform rectangular area (about 1000 pixels in size) near 
the center of the image for measurement. The selected area must not display any 
structure in the form of dust particles etc. Measure the average pixel intensity and 
standard deviation for all images. (The same area will be measured in all images if you 
move the slider at the bottom of the image window to change images, and give the 
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command “Analyze > Measure”♣ without moving the rectangular measurement 
window). Calculate the SNR in the four images recorded with laser light, 
compensating the mean values by subtracting the mean values from the dark images. 
From the transmission factors you know the relative light intensities in all cases. Are 
the data consistent with photon quantum noise limited performance? If this is the case, 
how many photons were (on average) detected per pixel in the different images? 
These results must be included in the written report! 

 

                                                
♣  If the standard deviation is not displayed, click on ”Analyze > Set Measurements” and select Standard 
deviation. 



 

 

18 

Experiment 4: Three-dimensional recording and reconstruction of a biological 
specimen. 

 
You will now collect a stack of confocal images (a set of consecutive optical sections 
recorded at different depths in the specimen) of a biological specimen. From this image stack 
you will create 3-D images of the specimen structure. The specimen selected for this task is a 
piece of lung tissue stained with Lucifer Yellow and embedded in epoxy (courtesy of Dr. 
Eben Oldmixon, Brown University, USA). 
 

• So far you have been working with reflecting specimens (mirrors), but now you will 
study a fluorescent specimen. Therefore you need to get rid of all reflected light by 
using an “emission filter” in front of the detector, see Fig. 3b. 

 
• Select laser wavelength, dichroic beam splitter, and emission filter to suit the 

specimen (compare Preparatory exercise 3). 
 

• Select the 40/1.3 oil immersion objective 

• Set laser transmission to 1%. 

• Pinhole size should be approximately 1 airy units. 

• Start continuous scanning of 512 x 512 images. 

• Adjust focus and Contrast until an image is seen on the computer screen. 

• Move the focus position slightly up and down and observe the changes in the recorded 
image. 

• Move the focus setting to a position where the optical section is located close to the 
upper surface of the specimen (the “upper” surface is located towards the floor, 
because we are using an inverted microscope). 

• Adjust Contrast and/or laser attenuation so that the brightest parts in the image are 
close to, but not, saturated (i.e. no red pixels). 

• Create a directory called, for example, lu on D:\students\grx\ (the home directory of 
your group). 

• You are now going to scan and store in this directory a series of 300 images with a 
vertical spacing of 0.4 µm between consecutive images. To do this: 

• Find the window showing “Z-sectioning” 
• Z Interval = 0.4 µm 
• Number of sections = 300 
• Current Section Pos = 1 
• Press “start” 
• Save inage stack in your folder 

 
Let your supervisor see what you have done before you proceed! 
 
The following step is carried out in lab. session 4: 
 

• Using ImageJ (see Appendix B), calculate “Brightest point” projections of the 
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specimen volume. Make a number of suitable projections to be shown as an animation, 
creating the impression of a rotating specimen on the screen. You may try different 
projection parameters until you are satisfied with the result. You can also try different 
projection methods. 

 
• Produce two images that differ in rotation by approximately 6 degrees, to be used as a 

stereo pair. View the images as a red/green anaglyph (see App. B) on the computer 
screen, and use red/green glasses. You may also want to display them side-by-side on 
the computer screen, and try to view them as a stereo pair without any technical aids. 
Unsuccessful? Don’t get depressed - many people fail this test! There is also a stereo 
pair printout available that can be viewed with a stereoscope. 

 
• Include your most successful images in your lab report! 
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Experiment 5: Scale distortion due to refractive index. 
 
In this experiment you will investigate the influence of specimen refractive index on the depth 
scale in confocal microscopy. This effect is described in section 2.3 and App. V of ref. 2. For 
the experiments a cover glass is attached to a half-silvered mirror with a tiny drop of 
immersion oil, see Fig. 9. To get a suitably thin film of oil, don’t let the drop of oil grow so 
large that it falls down onto the half-silvered mirror. Instead, as soon as a small drop forms at 
the end of the nozzle, gently bring it in contact with the specimen approximately halfway 
between the center and the edge. Apply the cover glass and wait for the oil film to spread 
uniformly. Do not press on the glass, because this will probably result in oil being squeezed 
out onto the mirror surface outside of the cover glass. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Fig. 9. Specimen used for studying scale distortion due to refractive index mismatch. 
 

• Select the 10/0.3 objective. 

• Set pin hole size to 1 airy units 

• This is now (again) a reflecting specimen, change emission filter accordingly. 

• Start continuous scanning 

• Adjust focus and contrast until you see some surface in the image. This can be either 
the half silvered mirror or the cover glass. 

• Move the microscope table so that you have the vertical edge of the coverglass in the 
center of the image. 

• Change focus up and down so you have the focus position roughly in between the 
mirror and the cover glass. 

• If you see a strange striped area in half the image, the oil has probably seeped out from 
under the cover glass and covered the mirror: 

◦ Try to move the microscope table along (parallell to) the coverslip edge to find 
another place where not so much oil is out on the mirror surface. 

◦ If that is not possible, you have to take off the coverslip, clean the mirror and 
apply new oil and a new coverglass. 

 

 

Top view 

Mirror 

Cover glass  
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• Make an xz-scan (depth profile), step length = 1.0 µm 

• Make sure that both the upper surface of the cover glass and the mirror surface are 
recorded. 

• Store the image.  

 
Let your supervisor see what you have done! 
 
 
The following step is carried out in lab. session 4: 
 

• Measure the z-positions of the reflecting surfaces with ImageJ. From the measured 
positions, calculate the refractive index for glass (immersion oil has a refractive index 
almost identical to that of glass). 

 
The lab report should include the depth profile image with an explanation of what is seen 
in the image. Also include measured z positions, as well as the equation for calculating the 
refractive index for glass (and the result of the calculations). 
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Experiment 6: Clean the instrument and specimens after use. 
 
Cleanliness is a virtue in every microscopic laboratory. Before you leave you should clean the 
specimens and microscope objectives from immersion oil (as well as dirt, dust etc. that is 
visible). You learnt how to do this cleaning in lab #2, and now you have an opportunity to 
practice your skills. There is always the supervisor to ask if you need assistance. 
 
 
 
 
Experiment 7 (after lab. session 4): Writing a lab report. (Done at home) 
 
It is mandatory to write a report (in English) of the laboratory work. The writing of this report 
is an important part of the lab exercise. The report should contain a short account of the 
experiments performed, as well as the results and conclusions. An appropriate layout is as 
follows: 

• On the front page there should be the report title as well as the names and email 
addresses of the author(s). The title should clearly indicate the contents of the report. 

 
• The first page of the report (after the front page) should contain a summary. A 

summary describes, very briefly, the experiments performed and the results obtained. 
 

• Then follows the main report text, which briefly describes what experiments have 
been made, how they were made, the results obtained, and what conclusions could be 
drawn. This text should be divided into different sections with appropriate headings. 

 
• Appendices (if any) may contain calculations that have been made to arrive at the 

results, derivations of formulas etc. If measured values (primary data) are included in 
the report they should be placed in an appendix. 

 
Remember that the person who reads the report doesn’t know the results beforehand. 

The report should be written in such a way that it can be read 
and understood by a student such as yourself before you made 
the laboratory work, or even read the lab instructions. 
Therefore it is meaningless to give the pinhole size in “digital units” - give the size in µm. 
Likewise, “contrast” and “brightness” numbers are meningless to a general reader. What you 
actually do when you change these parameters is that you change detector amplification and 
signal offset. 
You are, of course, welcome to ask the examiner if in doubt. 
 
Below is a check-list of results that should be included in the report. 
 

• FWHM results obtained in experiment 2. 
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• SNR values obtained in experiment 3. 
 

• An image showing a 3D reconstruction of the biological specimen (experiment 4). 
Remember that in all published microscopic images there must be some sort of scale 
bar, indicating, for example, 10 or 100 µm. Example:     Also include data 
concerning laser wavelength, filters, fluorophore etc. 

 
• Quantitative results from experiment 5. 

 
 
Reports should be finished as soon as possible after the final lab exercise (= normally within 
one month), and can be submitted, preferably in electronic form, to the lab supervisor or 
examiner. 
 
 
 

References 
1. Carlsson, K., Imaging Physics, KTH 2009. 
2. Carlsson, K., Light Microscopy, KTH 2007. 
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Appendix A. How to use the image processing software (ImageJ). 
 
Some of the confocal images will be processed or evaluated using the program ImageJ. This 
program was developed at the National Institutes of Health in USA and can be downloaded 
via internet free of charge (http://rsb.info.nih.gov/ij/). It is used by many scientists worldwide, 
especially in connection with microscopy. 
 

How to get started 
 
Start ImageJ by double-clicking on the icon on the desktop. The main window, see Fig. 11, is 
then shown. By clicking “File > Open” you can open the desired image file. Squares, lines or 
arbitrarily shaped regions (selected by buttons in the Main window) can be drawn as overlays 
in the image. 
 

Analyzing an image 
 
Data within an overlay region can be calculated and displayed by clicking “Analyze” and 
making the appropriate choice. By choosing Measure, a window is opened that displays, for 
example, area, mean pixel value and standard deviation. If an interesting parameter (e.g. 
standard deviation) is missing in the list, click on “Analyze > Set Measurements” and select 
the desired parameter(s). To plot a profile of pixel intensities along an arbitrary line in the 
image, the desired line is first drawn. By then clicking “Analyze > Plot profile” a new 
window is opened that shows the profile. For rectangular selections, the “Plot profile” 
command displays a "column average plot", where the x-axis represents the horizontal 
position within the selection window and the y-axis the vertically averaged pixel intensity. To 
average horizontally, hold down the alt key. Plotted profiles can be printed out (File > Print), 
or the values can be stored in a file (click Save in plot window). In addition, plots can be 
roughly evaluated on-screen by moving the cursor and reading the x- and y-positions. 
 

 
 
Fig. 11. Examples of windows shown in ImageJ. In this case a profile of pixel intensities 
along the yellow line in the image is displayed. 
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Image stacks 
 
ImageJ is also convenient for displaying and processing stacks of images. Let’s start by 
displaying the individual optical section images. Through the sequence “File > Import > 
Image Sequence” you can open a stack of images. By moving the slider at the bottom of the 
image widow you can browse through the stack of images one by one. In this way you can get 
a feel for the image information you have in the stack. If some blue (and possibly red) pixels 
are seen in the images (indicating zero and saturated pixels) they are removed by selecting 
Image > Type > 8-bit. 
 
Three-dimensional reconstructions of the image data in a stack can be done in many different 
ways. The most common technique is to make some sort of projection image through the 
stack. One example of this is illustrated in Fig. 12.  
 
 

 
 
Fig. 12. A stack of consecutive optical sections from a confocal microscope represents a 
specimen volume. Each individual pixel value is a measure of the light emission from a tiny 
specimen volume. Pixels in optical section images are often called voxels. 
 
To calculate the pixel values in a projection image, we let a number of imaginary “projection 
rays” penetrate the volume (one of these is illustrated as a dashed arrow in Fig. 12). The pixel 
values in the projection image are calculated from the values encountered along each 
projection ray. For example, the mean or maximum voxel value can be selected. To make 
projection images in ImageJ, the stack of images must first be opened as described above 
(“File > Import > Image Sequence”). Then select “Image > Stacks > 3D Project.” A window 
is then displayed where a large number of parameters can be selected. Some of these are 
rather self-explanatory, whereas others are not. In many cases, however, the default 
parameters will work well. For a first attempt, you can try “Axis of Rotation: Y-axis”, 
“Projection Method: Brightest Point” and use defaults for all the rest. 
After projection images have been calculated, the brightness and contrast of all projections 
can be adjusted simultaneously by selecting “Image > Adjust > Brightness/contrast”. “Image 
> Stacks > Start animation” can be used to automatically browse through the calculated 
projection images (or optical sections, depending on which window is selected). This can 

 

 

PROJECTION RAY 

Pixel value in 
projection image is 
calculated from 
voxel values along 
the projection ray. 
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create an illusion of a rotating specimen volume on the screen. The speed and mode of 
browsing (for example back and forth) can be selected in “Animation options.” 
 

Stereo images 
 
To produce a red/green anaglyph of a stereo pair, proceed as follows. Left and right images of 
the stereo pair are obtained by making two projections through the image stack (typically, +3 
and -3 are suitable angles). Then: Image > Color > Convert stack to RGB. The result is a so-
called anaglyph, where the left and right images of the stereo pair are displayed in different 
colors. Using red/green glasses for viewing, a stereo impression is obtained. 
 
 
An ImageJ manual is available that describes the different parameters. You can also discuss 
parameter choice with the supervisor.  
 
 
 


