Till KTH:s startsida Till KTH:s startsida

Gruppwebben som samarbetsyta stängs 31 december 2026. Du som administratör behöver nu exportera gruppens innehåll och/eller radera gruppen.

Observera: Från och med den 1 oktober 2026 kommer delar av gruppwebben som inte längre används, successivt att stängas ned, exempelvis gruppwebbar som redan har flyttats eller varit inaktiva under en längre tid.

Mer information hittar du i nyheten: Gruppwebben och Social stänger hösten 2026. Stöd och instruktioner för hur du exporterar en gruppwebb finns i: Gruppwebben som samarbetsyta stängs hösten 2026.

Sources for Further Information

Sources for Further Information

  • To looking at per route metrics - see Vincent Bernat, Tuning Linux IPv4 route cache, Blog, 13 December 2011.
  • Bruce Schneier, The Internet of Things Is Wildly Insecure -- Often Unpatchable, Wired, 6 January 2014
  • ‘BufferBloat: What’s Wrong with the Internet?’, Queue, vol. 9, no. 12, p. 10, Dec. 2011. DOI: 10.1145/2076796.2076798
  • J. Gettys and K. Nichols, ‘Bufferbloat: dark buffers in the internet’, Communications of the ACM, vol. 55, no. 1, p. 57, Jan. 2012. DOI: 10.1145/2063176.2063196
  • A. Erbad and C. ‘Buck’ Krasic, ‘Sender-side buffers and the case for multimedia adaptation’, Communications of the ACM, vol. 55, no. 12, p. 50, Dec. 2012. DOI: 10.1145/2380656.2380671
  • Advanced Message Queuing Protocol 1.0 approved as International Standard (ISO/IEC 19464)
  • Z. Shelby, K. Hartke, and C. Bormann, ‘The Constrained Application Protocol (CoAP)’, Internet Request for Comments, vol. RFC 7252 (Proposed Standard), Jun. 2014 [Online]. Available: http://www.rfc-editor.org/rfc/rfc7252.txt
  • Object Management Group's Data Distribution Servicefor Real-Time Systems (DDS)
  • Extensible Messaging and Presence Protocol (XMPP) see
    1. P. Saint-Andre, ‘Extensible Messaging and Presence Protocol (XMPP): Address Format’, Internet Request for Comments, vol. RFC 6122 (Proposed Standard), Mar. 2011 [Online]. Available: http://www.rfc-editor.org/rfc/rfc6122.txt
    2. P. Saint-Andre, ‘Extensible Messaging and Presence Protocol (XMPP): Core’, Internet Request for Comments, vol. RFC 6120 (Proposed Standard), Mar. 2011 [Online]. Available: http://www.rfc-editor.org/rfc/rfc6120.txt
    3. P. Saint-Andre, ‘Extensible Messaging and Presence Protocol (XMPP): Instant Messaging and Presence’, Internet Request for Comments, vol. RFC 6121 (Proposed Standard), Mar. 2011 [Online]. Available: http://www.rfc-editor.org/rfc/rfc6121.txt
  • Message Queue Telemetry Transport (MQTT)
  • REpresentational State Transfer (REST) - see Roy T. Fielding and Richard N.. Taylor, ‘Principled Design of the Modern Web Architecture’, ACM Trans. Internet Technol., vol. 2, no. 2, pp. 115–150, May 2002. DOI: 10.1145/514183.514185